Latest Addition ==> Bob.Omb's Modified Win10PEx64 v4.5 - RS5

Recent Posts

Pages: 1 2 [3] 4 5 ... 10
22
Requests / Re: 32-Bit Version - PLEASE!!!
« Last post by hdog on November 23, 2018, 02:28:47 pm »
Thanks.  I am registered at TheOven and busy reading there as well.
BTW, I don't seem to find any download links for Gandalf over at windowsmatters.
Am I not looking in the correct place?
23
Requests / Re: 32-Bit Version - PLEASE!!!
« Last post by Bob.Omb on November 21, 2018, 07:04:01 pm »
One of the easiest ways to add apps to PE is to boot into the PE and install the app.  If it runs then all you need to do is capture the changes made the the system.  I like to use RegShot2 to do this.  You can take a snapshot before the install, and after the install, it creates a RegRedo.reg file that you can prune irrelevant keys out of and either run at boot time or integrate into PE with winbuilder.  Also you can set it to check which files changed in the system drive to make sure you dont miss any, and reimport them into the wim or by putting them into a plugin and into winbuilder.  If you would like to learn to create your own entire builds a great place to do so is @ theoven.org - be sure to read and follow their rules if you do..
24
Requests / Re: 32-Bit Version - PLEASE!!!
« Last post by hdog on November 21, 2018, 02:33:51 pm »
I would like to know how to add apps to PE disks.  Thanks.
25
Support / Re: Mbam doesnt work
« Last post by Bob.Omb on November 18, 2018, 10:42:21 am »
The self protection module is causing this it looks like I am going to have to go back to MB2 - It is much smaller anyway, and uses the same definitions, 3 is way faster though...  :'(

It was working for some cases if MB3 was installed on the host C:\

The program keep resetting the path from the USB to the host machines C:\ so if MB3 isnt present on the host if fails... I dont think I will be able to work around this...

26
Support / Re: Bug Reports
« Last post by Bob.Omb on November 17, 2018, 11:27:47 am »
This is an option in Win10PESE to bypass driver signing...  Im pretty sure I was able to self sign it before in 1803 for you? With the 1809 update I need to re-sign the new winload.exe.  I will update in the next version (I believe we were able to do this file but not others if memory serves correctly.)



The changes that are invalidating the signed certificate are made with gsar.exe ironically to allow unsigned drivers to be used, see below:

http://gnuwin32.sourceforge.net/packages/gsar.htm

Code: [Select]
gsar.exe -o -s:x44:x00:x49:x00:x53:x00:x41:x00:x42:x00:x4C:x00:x45:x00:x5F:x00:x49:x00:x4E:x00:x54:x00:x45:x00:x47:x00:x52:x00:x49:x00:x54:x00:x59:x00:x5F:x00:x43:x00:x48:x00:x45:x00:x43:x00:x4B:x00:x53:x00 -r:x58:x00:x49:x00:x53:x00:x41:x00:x42:x00:x4C:x00:x45:x00:x5F:x00:x49:x00:x4E:x00:x54:x00:x45:x00:x47:x00:x52:x00:x49:x00:x54:x00:x59:x00:x5F:x00:x43:x00:x48:x00:x45:x00:x43:x00:x4B:x00:x53:x00 "X:\Pathtoexe\winload.exe"
27
Support / dial-up connection
« Last post by win on November 16, 2018, 01:48:26 pm »
Hello everyone,

I want to know, how to make a dial-up connection, my computer does not have a router. When I go online, I first enter the account number, then enter the password, and finally click the connection. I don't know where this function is. If  don't have this feature, I hope the developer can Add, thanks in advance :)
28
Support / Re: Mbam doesnt work
« Last post by CharlieCroker on November 16, 2018, 03:44:54 am »
I am sometimes getting this error instead...



'unable to connect the service'  which may point to a different fix

29
Support / Re: How to add hotkey function to PE
« Last post by win on November 15, 2018, 02:25:34 pm »
I tried to modify the contents of the hotkey in pecmd.ini, but it didn't work. It is very convenient to use the hotkey to start the software, turn off the computer, etc. I will always pay attention to this news, thank you again. :)
30
Support / Re: Mbam doesnt work
« Last post by CharlieCroker on November 15, 2018, 01:40:31 am »
Well, I've checked two USB's on four PC's now and it's the same result on each. Even rebuilt one USB from scratch and exactly the same. mbam.exe runs for a little while before the error pops up.
Pages: 1 2 [3] 4 5 ... 10